Arduino getötet dank Fuses

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
etstudent123
Junior Member
**

Beiträge: 25
Registriert seit: Jan 2016
Bewertung: 0
#11
17.08.2016, 18:28

Leider komm ich schon seit Monaten nicht mehr dazu mich mit dem Mega zu beschäftigen. Ich melde mich sobald ich wieder Zeit habe, bzw. werde ich nächstes Semester in der Uni irgendwas mit microcomputer zu tun haben. Wenn jemand will kann ich darüber immer mal berichten Wink
Zitieren
Unilein
Fachgebiet Rauchentwicklung
*******

Beiträge: 735
Registriert seit: Apr 2014
Bewertung: 5
#12
24.08.2016, 08:26

natürlich will jemand.

Ich bin jedenfalls gespannt auf Deinen Bericht.
-----

Klopapier beidseitig verwenden und der Erfolg liegt auf der Hand!
Zitieren
Unilein
Fachgebiet Rauchentwicklung
*******

Beiträge: 735
Registriert seit: Apr 2014
Bewertung: 5
#13
26.09.2016, 18:58

Ich habe jetzt auch einen Mega2560 geschrottet. Irgendwie habe ich den Bootloader gekillt. Keine Ahnung, wie ich das geschafft habe. Habe das Board erstmal beiseite gelegt.

Wenn ich mal Lust habe, brenne ich einen neuen Loader aufs Board. Bist es soweit ist: Ruhe sanft!

Gruß,
Uni



Gesendet von meinem SM-N910F mit Tapatalk
-----

Klopapier beidseitig verwenden und der Erfolg liegt auf der Hand!
Zitieren
tesacrep
Administrator
*******

Beiträge: 500
Registriert seit: Dec 2013
Bewertung: 2
#14
26.09.2016, 23:12

Hey,

hab hier auch noch 2 Nanos die das selbe Problem haben. Hab mir jetzt ein Aufsatz zum Flashen gekauft. Mal gespannt was der taugt. Ich werde berichten.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste