micro-dev.de Alles zum Mikrocontroller im Netz. Arduino, Raspberry Pi und Co.
Neue Version der Forensoftware: Was mir auffällt.. - Druckversion

+- micro-dev.de Alles zum Mikrocontroller im Netz. Arduino, Raspberry Pi und Co. (https://micro-dev.de)
+-- Forum: Alles Andere (https://micro-dev.de/forumdisplay.php?fid=37)
+--- Forum: Off Topic (https://micro-dev.de/forumdisplay.php?fid=4)
+--- Thema: Neue Version der Forensoftware: Was mir auffällt.. (/showthread.php?tid=323)

Seiten: 1 2 3


Neue Version der Forensoftware: Was mir auffällt.. - Unilein - 07.01.2017

Hallo zusammen,

die neue Version der Forensoftware ist ja nun aktiv. Diese funktioniert offensichtlich auch, wie sie soll. Trotzdem können nach so einer Umstellung Dinge anders sein. Manchmal ist das dann nicht positiv.

Ich denke, es ist geschickt, Dinge zu nennen, wenn sie nicht optimal funktionieren. Natürlich dürfen Verbesserungen gerne auch mal gelobt werden.

Ich fange jedenfalls mal damit an:

Der Editor hat sich verändert. Man kann nur noch Smilies einsetzen. Die Zitatfunktion und die Formatierungsfunktionen (Fett, Kursiv, Schriftgröße usw) sind verschwunden.

Gruß
Uni


RE: Neue Version der Forensoftware: Was mir auffällt.. - tesacrep - 07.01.2017

Hey,


das ist mir beim Testen noch nict aufgefallen. Ich kümmer mich da noch drum.


RE: Neue Version der Forensoftware: Was mir auffällt.. - Unilein - 07.01.2017

Dankeschön!


RE: Neue Version der Forensoftware: Was mir auffällt.. - tesacrep - 07.01.2017

Die Bewertungsfunktion ist auch zu Bruch gegangen. Da schau ich dann auch gleich nach.


RE: Neue Version der Forensoftware: Was mir auffällt.. - Unilein - 07.01.2017

Leider gibt es beim Klick auf den Menüpunkt "Galerie" auch eine kleine Unzulänglichkeit:


RE: Neue Version der Forensoftware: Was mir auffällt.. - Unilein - 07.01.2017

Und man kann das Bild auch nicht in den Beitrag einfügen. Es geht nur als Anhang.


RE: Neue Version der Forensoftware: Was mir auffällt.. - Unilein - 07.01.2017

Nachträgliches Bearbeiten der Beiträge klappt nicht. Ein Klick auf "Bearbeiten" ergibt.... nix.... Man kommt so nicht in den Editor.
Wenn man aber stattdessen einen Rechtsklick auf "Bearbeiten" macht und "Link in neuem Fenster öffnen" wählt, dann kommt man in den Editor und kann den Beitrag bearbeiten.


RE: Neue Version der Forensoftware: Was mir auffällt.. - Unilein - 09.01.2017

Ich kann mich von einem anderen computer aus nicht am Forum anmelden.

Cache leeren bringt nix. Komme immer wieder zum Anmeldebild.


RE: Neue Version der Forensoftware: Was mir auffällt.. - tesacrep - 09.01.2017

Klingt mir aber arg nach den Cookies. Probier mal ein anderen Browser mit dem Du noch nicht im Forum warst.


RE: Neue Version der Forensoftware: Was mir auffällt.. - Unilein - 09.01.2017

Hab schon alles durch. Cache gelöscht, Cookies gelöscht, 3 verschiedene Computer.

Anderen Browser probiere ich noch.

Edit: hab ich probiert, klappt nicht

Das Forum meldet, ich sei angemeldet, danach lande ich auf der Eingangsseite und bin NICHT angemeldet.